"Bitte reaktivieren Sie die Einstellung...Benutzerkontenst."

Forum zum Test der Beta-Version 6.0.5.0

Moderator: almisoft

Antworten
Benutzeravatar
mdeis
Beiträge: 45
Registriert: 13.08.2014, 19:04
Wohnort: Rosdorf

"Bitte reaktivieren Sie die Einstellung...Benutzerkontenst."

Beitrag von mdeis » 18.03.2015, 16:46

so, soeben durchgeführt. die betaversion runter. die version 4 drauf.....alles eingestellt....version 6 (beta) installiert.
PROBLEM ! nachdem ich die beta installiert habe, .l.. auch wurde ich durch das orange zeichen aufgefordert den haken zu setzen, wo meine gespeicherten passwörter enthalten sind. ich finde das gefährlich (sorry für diese bezeichnung).
aber ich guter hoffnung das sie dieses problem beheben, dafür sind wir ja da um sowas zu testen :lol:

lg
michael
Dateianhänge
pw-abfrage.png
pw-abfrage.png (180.93 KiB) 4409 mal betrachtet
trax2a.png
trax2a.png (79.85 KiB) 4410 mal betrachtet
* * * ICH WAR HIER * * *

:lol: jetzt kann herr Miehlke mein geschmiere von der wand pinseln :twisted: :lol:

Benutzeravatar
almisoft
Site Admin
Beiträge: 4731
Registriert: 01.01.1970, 01:00
Wohnort: Berlin
Kontaktdaten:

Re: "Bitte reaktivieren Sie die Einstellung...Benutzerkonten

Beitrag von almisoft » 18.03.2015, 21:47

Das hat nicht mit den Kennwörtern zu tun.
Die oben erwähnte Einstellung ist wichtig und richtig, damit TraXEx alle Spuren löschen kann. Siehe auch TraXEx-Hilfe:
Spuren löschen, die durch die Benutzerkontensteuerung geschützt sind
Windows Vista, 7 und 8 verhindern durch die Benutzerkontensteuerung den Zugriff auf die meisten Windows-, System- und Programmordner. Selbst als Administrator hat man keinen unmittelbaren Zugriff darauf. Windows lässt sich jede Änderung manuell bestätigen. Dabei wird der Bildschirm abgedunkelt, und man muss auf Zulassen klicken. Leider befinden sich auch Spuren in diesen Ordnern, so dass diese Bestätigung auch von TraXEx eingefordert werden muss. Dies lässt sich leider nicht umgehen, es sei denn, Sie deaktivieren die komplette Benutzerkontensteuerung. Davon ist aber dringend abzuraten, da dann Viren Tür und Tor geöffnet sind.

Aktivieren Sie diese Option, damit alle Spuren gelöscht werden können. Die oben beschriebene Bestätigung erscheint nur einmalig. Nachfolgende Zugriffe werden ohne Bestätigung des Anwenders zugelassen, sofern TraXEx nicht zwischenzeitlich komplett beendet wird (siehe 2.7).

Benutzeravatar
mdeis
Beiträge: 45
Registriert: 13.08.2014, 19:04
Wohnort: Rosdorf

Re: "Bitte reaktivieren Sie die Einstellung...Benutzerkonten

Beitrag von mdeis » 19.03.2015, 18:23

almisoft hat geschrieben:Das hat nicht mit den Kennwörtern zu tun.
Die oben erwähnte Einstellung ist wichtig und richtig, damit TraXEx alle Spuren löschen kann. Siehe auch TraXEx-Hilfe:
Spuren löschen, die durch die Benutzerkontensteuerung geschützt sind
Windows Vista, 7 und 8 verhindern durch die Benutzerkontensteuerung den Zugriff auf die meisten Windows-, System- und Programmordner. Selbst als Administrator hat man keinen unmittelbaren Zugriff darauf. Windows lässt sich jede Änderung manuell bestätigen. Dabei wird der Bildschirm abgedunkelt, und man muss auf Zulassen klicken. Leider befinden sich auch Spuren in diesen Ordnern, so dass diese Bestätigung auch von TraXEx eingefordert werden muss. Dies lässt sich leider nicht umgehen, es sei denn, Sie deaktivieren die komplette Benutzerkontensteuerung. Davon ist aber dringend abzuraten, da dann Viren Tür und Tor geöffnet sind.

Aktivieren Sie diese Option, damit alle Spuren gelöscht werden können. Die oben beschriebene Bestätigung erscheint nur einmalig. Nachfolgende Zugriffe werden ohne Bestätigung des Anwenders zugelassen, sofern TraXEx nicht zwischenzeitlich komplett beendet wird (siehe 2.7).
verflixt und zugenäht....(ich habe hier etwas anderes gesagt LOL).....stimmt....hatte ich damals mal durchgelesen......
sollte man ab & zu nochmal wiederholen - aua :roll:
lg
michael
* * * ICH WAR HIER * * *

:lol: jetzt kann herr Miehlke mein geschmiere von der wand pinseln :twisted: :lol:

Antworten